blob: 96e9eb7e92553654a17d844dea5dacac5621978d [file] [log] [blame]
Alexander Afanasyev52c1c052014-09-04 16:13:14 -07001Index: chronochat_0.5.0/ChronoSync/wscript
2===================================================================
3--- chronochat_0.5.0.orig/ChronoSync/wscript 2014-09-04 14:32:44.666470855 -0700
4+++ chronochat_0.5.0/ChronoSync/wscript 2014-09-04 14:33:17.070664976 -0700
5@@ -42,10 +42,11 @@ def build(bld):
6 libsync = bld(
7 target="ChronoSync",
8 # vnum = "1.0.0",
9- features=['cxx', 'cxxshlib'],
10+ features=['cxx', 'cxxstlib'],
11 source = bld.path.ant_glob(['src/**/*.cc', 'src/**/*.proto']),
12 use = 'BOOST NDN_CXX',
13 includes = ['src'],
14+ install_path = '${LIBDIR}',
15 )
16
17 # Unit tests