chronochat: Initial packaging
diff --git a/chronochat/debian/patches/01-chronosync-static.diff b/chronochat/debian/patches/01-chronosync-static.diff
new file mode 100644
index 0000000..96e9eb7
--- /dev/null
+++ b/chronochat/debian/patches/01-chronosync-static.diff
@@ -0,0 +1,17 @@
+Index: chronochat_0.5.0/ChronoSync/wscript
+===================================================================
+--- chronochat_0.5.0.orig/ChronoSync/wscript 2014-09-04 14:32:44.666470855 -0700
++++ chronochat_0.5.0/ChronoSync/wscript 2014-09-04 14:33:17.070664976 -0700
+@@ -42,10 +42,11 @@ def build(bld):
+ libsync = bld(
+ target="ChronoSync",
+ # vnum = "1.0.0",
+- features=['cxx', 'cxxshlib'],
++ features=['cxx', 'cxxstlib'],
+ source = bld.path.ant_glob(['src/**/*.cc', 'src/**/*.proto']),
+ use = 'BOOST NDN_CXX',
+ includes = ['src'],
++ install_path = '${LIBDIR}',
+ )
+
+ # Unit tests