Use -j1 flag and --without-pch (build was crashing on arm64 builder)
Change-Id: I66e00125164675d53097e8c1e47150af84fce3fe
diff --git a/ndn-cxx/debian/rules b/ndn-cxx/debian/rules
index b5e24b6..060cb26 100755
--- a/ndn-cxx/debian/rules
+++ b/ndn-cxx/debian/rules
@@ -18,10 +18,10 @@
dh $@ --parallel
override_dh_auto_configure:
- ./waf configure --prefix=/usr --sysconfdir=/etc --libdir="$(LIBDIR)" --localstatedir=/var --disable-static --enable-shared --boost-libs="$(LIBDIR)"
+ ./waf configure --without-pch --prefix=/usr --sysconfdir=/etc --libdir="$(LIBDIR)" --localstatedir=/var --disable-static --enable-shared --boost-libs="$(LIBDIR)"
override_dh_auto_build:
- ./waf build
+ ./waf build -j1
override_dh_auto_install:
./waf install --destdir=debian/tmp