ndns: Update

Change-Id: Ibe55f70383d94d13ddc0d5d7171a80984b5f68ca
diff --git a/ndns/debian/rules b/ndns/debian/rules
index f2469a3..f2a58ae 100755
--- a/ndns/debian/rules
+++ b/ndns/debian/rules
@@ -11,7 +11,7 @@
 
 LDFLAGS := $(shell dpkg-buildflags --get LDFLAGS)
 CXXFLAGS := $(shell dpkg-buildflags --get CXXFLAGS)
-CXXFLAGS += -std=c++11
+CXXFLAGS += -std=c++14
 LIBDIR := /usr/lib/$(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
 
 %: