ndn-cxx: Updating to the latest dev version
diff --git a/ndn-cxx/debian/rules b/ndn-cxx/debian/rules
index 4d78fc8..fea3fc8 100755
--- a/ndn-cxx/debian/rules
+++ b/ndn-cxx/debian/rules
@@ -10,6 +10,8 @@
 # export DH_VERBOSE=1
 
 LDFLAGS := $(shell dpkg-buildflags --get LDFLAGS)
+CXXFLAGS := $(shell dpkg-buildflags --get CXXFLAGS)
+CXXFLAGS += -std=c++11
 
 %:
 	dh $@ --parallel
@@ -29,7 +31,6 @@
 override_dh_clean:
 	dh_clean
 	./waf distclean
-	rm -f VERSION
 	rm -rf .waf-1*
 	rm -f .waf-tools/*.pyc
 	rm -f docs/*.pyc